В SCORM-пакете, загруженном в СЭО 3KL, не работает звук
Проблема:
Пользователи жалуются, что в курсе по изучению английского языка при запуске SCORM-пакета, загруженного в СЭО 3KL, не работает звук, и они не могут пройти задание на аудирование. Как исправить эту проблему?
Причина:
В большинстве ситуаций проблема заключается в неисправности SCORM-пакета: отсутствует звуковой файл либо его воспроизведение организовано неправильно (например, используется устаревшая технология Flash или формат файла некорректен).
Также при создании SCORM-пакета могли возникать ошибки в редакторе курса, что могло привести к появлению ошибок в самом пакете.
Диагностика и решение проблемы:
1) Скачайте SCORM-пакет из элемента курса «Пакет SCORM» (Настройки элемента → раздел настроек «Пакет»).
2) Откройте его на своем устройстве с помощью файлового менеджера или распаковщика.
3) Убедитесь, что в пакете есть звуковой файл в корректном формате.
4) Если звукового файла нет, или его формат некорректен — рекомендуем обратиться к создателю SCORM-пакета для добавления файла в корректном формате.
5) Если звуковой файл есть — рекомендуем проверить пакет в альтернативных инструментах воспроизведения, таких как SC Training (бывший EdApp), Rustici Software, Adobe Captivate.
Если при проверке в альтернативных инструментах воспроизведения звук не воспроизводится — рекомендуем обратиться к создателю SCORM-пакета для его исправления.